[487722] [St Thomas Aquinas School] [Waterford, WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 8 days ago. Jun 12, 2019 - 17:31 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing your router onsite unreachable. Please verify power and equipment so we can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 8 days ago. Jun 12, 2019 - 07:42 CDT
This incident affected: St. Thomas Aquinas Parish School.