500704 Abbotsford SD Managed Firewall on site is unreachable.
Incident Report for WiscNet
Resolved
NOC is seeing this issue as clear at this time. Please feel free to reach out if you are still experiencing an issue with your service.
Posted 11 days ago. Oct 10, 2019 - 11:04 CDT
Investigating
The WiscNet NOC is currently seeing the managed firewall as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 29 days ago. Sep 22, 2019 - 11:28 CDT
This incident affected: Abbotsford School District.