[375242] [Menomonie Area School District] [Menomonie, WI] [Site Unreachable]
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing your site up at this time.
Posted Jul 12, 2017 - 06:22 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your WiscNet device unreachable. If you are seeing your device down, please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 12, 2017 - 04:01 CDT
This incident affected: Menomonie Area School District.