[454175] [Frederic School District] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
All alarms cleared on 9/17 and there are no further issues at this time.
Posted Sep 18, 2018 - 17:52 CDT
Update
Power issue is resolved but Internet remains down. Our engineers have been notified and are investigating the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Sep 13, 2018 - 07:29 CDT
Identified
The WiscNet NOC is currently seeing multiple devices as unreachable on site. The cause has been identified and a fix is in progress.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Sep 12, 2018 - 18:12 CDT
This incident affected: Frederic School District.