[461126] [Marshfield City] [Site unreachable]
Incident Report for WiscNet
Resolved
The NOC is now seeing all alarms as clear, and can confirm device onsite as well as all in use ports are up. Please contact us if you continue to experience any further issues.

608-442-6761 option 1

noc@wiscnet.net
Posted Oct 31, 2018 - 18:34 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing your site as unreachable. Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 31, 2018 - 17:43 CDT