[419421] [Wisconsin Center for the Blind and Visually Impaired] [South West] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
All alarms are clear and issue is now resolved.
Posted 10 months ago. Feb 26, 2018 - 20:13 CST
Investigating
The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 10 months ago. Feb 21, 2018 - 01:27 CST
This incident affected: Wisconsin Center for the Blind and Visually Impaired.