[490098] [MMSD] [Madison] [Fiber cut on Glenway]
Incident Report for WiscNet
Resolved
Fiber repairs were completed and crews were hands off at 7/1 at 11:02 PM
Posted Jul 02, 2019 - 17:30 CDT
Identified
Notification of an unplanned event affecting your institution:

We've received reports of fiber cut on Glenway near Paunack in Madison, WI at 11:29am that may impact your services. City Traffic Engineering is on site and expects to finish repairs and splice in the replacement cable by early morning hours 7/2/2019.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 01, 2019 - 17:00 CDT
This incident affected: Madison Metropolitan School District.