[409145] [City of Waukesha] [South East] [Unreachable]
Incident Report for WiscNet
Resolved
All alarms are now clear, closing ticket.
Posted Jan 11, 2018 - 09:54 CST
Investigating
Notification of an unplanned event affecting your institution:

We have lost connectivity to your site. Please verify power and equipment, or whether maintenance is ongoing.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 10, 2018 - 08:12 CST
This incident affected: City of Waukesha.