495596 | Edgewood High School | Madison, WI | Site connection down
Incident Report for WiscNet
Resolved
We are now seeing all alarms cleared and all services restored for this location. Please contact the NOC if you continue to experience any issue.

608-442-6761 option 1
Posted 5 days ago. Aug 12, 2019 - 21:07 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 5 days ago. Aug 12, 2019 - 19:52 CDT
This incident affected: Edgewood High School.