[481801] [Multiple Sites] [Western WI] [Internet Outage]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 13, 2019 - 14:30 CDT
Update
WiscNet received information from Spectrum that this outage has been remedied. The cause has been identified as a power outage. All sites should be functioning as normal. Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 25, 2019 - 08:58 CDT
Update
Our engineers informed us that an electrician is now on-site at the hub and is actively working on replacing the failed breaker. There's no ETR for his work but additional updates will be provided as they become available.
Posted Apr 25, 2019 - 07:43 CDT
Update
Our engineers informed us that they have identified a failed AC breaker feeding the DC plant at one of the hubs causing the outage. They have engaged the hubs local power company for repairs and we do not have an ETR at this time.
Posted Apr 25, 2019 - 07:17 CDT
Update
Our engineers report that the issue is due to an outage in the internal infrastructure and are currently investigating at this time.
Posted Apr 25, 2019 - 07:11 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing multiple sites down in western WI. The NOC has engaged engineering for repairs.

Further updates will be provided once they are made available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Apr 25, 2019 - 05:30 CDT
This incident affected: Holmen School District, Jackson County, La Crosse School District, and Viterbo University.