Site Down | Wiscnet r-stevenspoint
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 03:44 CST
Monitoring
Update : Ticket returned due to the alarms clearing in monitoring. I logged into the CA and verified that the site is back up.

--- r-stevenspointsd-siteowned.wiscnet.net ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4007ms
rtt min/avg/max/mdev = 4.492/4.560/4.648/0.091 ms

I logged into the upstream device and verified that the link is back up.

r-uweauclaire-isp-re0> show interfaces xe-3/3/1
Physical interface: xe-3/3/1, Enabled, Physical link is Up
Interface index: 223, SNMP ifIndex: 669
Description: StevenPointSD Site Managed :RM:C(401068):
Link-level type: Ethernet, MTU: 1514, MRU: 1522, LAN-PHY mode, Speed: 10Gbps, BPDU Error: None, Loop Detect PDU Error: None, MAC-REWRITE Error: None,
Loopback: None, Source filtering: Disabled,
Flow control: Enabled
Pad to minimum frame size: Disabled
Device flags : Present Running
Interface flags: SNMP-Traps Internal: 0x4000
Link flags : None
CoS queues : 8 supported, 8 maximum usable queues
Schedulers : 0
Current address: 78:19:f7:3d:22:6b, Hardware address: 78:19:f7:3d:22:6b
Last flapped : 2019-12-11 03:22:16 CST (00:17:05 ago)
Input rate : 367836680 bps (33067 pps)
Output rate : 48677608 bps (23155 pps)
Active alarms : None
Active defects : None
PCS statistics Seconds
Bit errors 47
Errored blocks 96
Link Degrade :
Link Monitoring : Disable
Interface transmit statistics: Disabled

Logical interface xe-3/3/1.0 (Index 505) (SNMP ifIndex 611)
Description: StevenPointSD Site Managed :RM:C(401068):
Flags: Up SNMP-Traps 0x4004000 Encapsulation: ENET2
Input packets : 69718591247
Output packets: 139969944405
Protocol inet, MTU: 1500
Max nh cache: 75000, New hold nh limit: 75000, Curr nh cnt: 1, Curr new hold cnt: 0, NH drop cnt: 0
Flags: Sendbcast-pkt-to-re, User-MTU, uRPF
Addresses, Flags: Is-Preferred Is-Primary
Destination: 216.56.12.56/29, Local: 216.56.12.57, Broadcast: 216.56.12.63
Protocol multiservice, MTU: Unlimited

Updating status page and resolving ticket.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Dec 11, 2019 - 03:43 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 11, 2019 - 01:17 CST
This incident affected: Eau Claire Area School District, City of Eau Claire, Eau Claire County, Medford Area Public School District, Sacred Heart Hospital, and Stevens Point Area Public School District.