[341846] [Parkview School District] [South West] [Circuit Down]
Incident Report for WiscNet
Resolved
Issue is now resolved.
Posted Feb 07, 2017 - 10:01 CST
Investigating
Notification of an unplanned event effecting your institution:

NOC received alarms indicating that the site was unreachable. Site verified that all their equipment was functioning as intended. Partner Carrier is being contacted.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 02, 2017 - 10:23 CST
This incident affected: Parkview School District.