Verification of services at Pecatonica SD. Ticket 472107
Incident Report for WiscNet
Resolved
The connectivity over WiscNet services was impacted due to a power outage on Saturday, February 2 around 4pm. The power outage lasted about 30 minutes. When power was restored, there were further connectivity issues within Pecatonica Local Area Network. These issues are being addressed by the Pecatonica's administration and IT team.
Posted 5 months ago. Feb 04, 2019 - 09:48 CST
Monitoring
The WiscNet NOC was notified of services down at the Pecatonica SD. Badgernet has confirmed the link is back up. Please verify services as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 5 months ago. Feb 04, 2019 - 02:36 CST
This incident affected: Pecatonica Area School District.