443145 Saint Mary's Catholic Schools Fox Valley Ping Unreachable
Incident Report for WiscNet
Resolved
Issue has been resolved.
Posted Jul 10, 2018 - 09:50 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your site as unreachable. Can you please verify power at the site and if there is any ongoing maintenance.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 09, 2018 - 08:32 CDT
This incident affected: St. Mary Catholic Schools.