533464 -- City of Janesville -- Site reporting internet outage
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 17:48 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we have reviewed the reported outage impacting your site. We are currently seeing services as up. Please confirm if you are still seeing services down
and if the earlier mentioned DNS outage is on going.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Aug 22, 2020 - 23:53 CDT
This incident affected: City of Janesville.