[494264] [Antigo Schools] [] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC will be updating monitoring to reflect the network changes made at the site. Services are currently up.
Posted 9 days ago. Aug 08, 2019 - 11:47 CDT
Update
To clarify we are seeing an alarm from a site managed device being unreachable at Antigo Schools since 10:15:43 central time today. If this was triggered by connecting the cable form the Cisco to the new firewall it's possible we just need to get an updated IP address for this device or get it removed from our monitoring.

We attempted to reach out to site contact to speak with them directly but we were unable. Please let us know if you think this device is related to the firewall move or anything that may have been done this morning.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 16 days ago. Aug 01, 2019 - 11:36 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 16 days ago. Aug 01, 2019 - 10:48 CDT
This incident affected: Antigo Unified School District.