[421389] [LakeshoresLib] [Waterford WI] [Site down]
Incident Report for WiscNet
Resolved
We have received clear alarms for this issue, and have verified with Badgernet that the issue is resolved.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted 9 months ago. Mar 05, 2018 - 15:05 CST
Investigating
Notification of an unplanned event affecting your institution:

We have lost contact with this site, please verify your power and equipment and call the NOC below as soon as possible.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 9 months ago. Mar 05, 2018 - 09:30 CST
This incident affected: Lakeshores Library System.