Multiple Ping Unreachable: MondovisSD
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 14:30 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2020 - 11:18 CST
Investigating
Update : I attempted to ping r-mondovisd.wiscnet.net via ICMP, but found the device unreachable.

Creating statuspage.

Next Steps : Pending customer to check power and equipment status.





--- r-mondovisd.wiscnet.net ping statistics ---
10 packets transmitted, 0 received, 100% loss, time 9000ms
Posted Feb 17, 2020 - 07:43 CST
This incident affected: Mondovi School District.