Unreachable device at Hurley School District
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 16, 2019 - 14:48 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 07, 2019 - 07:47 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 2 months ago. Apr 07, 2019 - 07:03 CDT
This incident affected: Hurley School District.