[434643] [South East] Site Device Currently Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved, if you are still experiencing issues please contact the WIscnet NOC 608-442-6761
Posted May 20, 2018 - 08:20 CDT
Investigating
Notification of an unplanned event affecting your institution:

We currently see our router at your site as offline. We are currently following up with BadgerNet as this is likely an outage within their network. Please verify power and equipment at your location also.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 19, 2018 - 12:51 CDT
This incident affected: Belleville School District, Oregon School District, and Parkview School District.