[404427] [Charter] [North West] [Fiber Splice in New Filter]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 19, 2017 - 14:14 CST
Investigating
Notification of a planned event effecting your institution:

Maintenance
Party Conducting Work: [WiscNet]
Ticket number: [CRQ000000027329]
Service Affecting [Yes]
Impact Duration: [30 Minutes]
Location: [Ladysmith, WI]
Circuit ID(s): [WOGWI09.22574]
Reason for work: [Fiber Splice in New Fiber Filter]
Maintenance window: [12/15/17 12:00 AM - 6:00 AM CST]

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 04, 2017 - 17:03 CST
This incident affected: School District of Ladysmith.