[387479] [Suring Public School District] [Suring, WI] [Site down]
Incident Report for WiscNet
Resolved
All alarms have cleared. WiscNet NOC is resolving our ticket.
Posted Sep 08, 2017 - 08:36 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your WiscNet device down. If you are experiencing an issue with your onsite service please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 08, 2017 - 01:45 CDT
This incident affected: Suring Public School District.