488540 [Lake Holcombe School District] [OSPF flapping]
Incident Report for WiscNet
Resolved
This member has disconnected service. Status Page will now be closed.
Posted Jul 02, 2019 - 17:03 CDT
Monitoring
The WiscNet NOC has determined the issue to be a false alarm due to the site moving internet connections.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Jun 25, 2019 - 08:29 CDT
Investigating
The WiscNet NOC is currently seeing OSPF flapping on site. We are currently investigating the issue.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 19, 2019 - 10:16 CDT
This incident affected: Lake Holcombe School District.