[471730] [Green Lake SD] [Green Lake WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
We are seeing this connection as restored, our router was down due to loss of power. Please let us know if you are experiencing further issues.
Posted 6 months ago. Jan 31, 2019 - 08:42 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing your router at Green lake SD as unreachable. Please verify power and equipment so that the NOC can proceed accordingly.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Jan 31, 2019 - 07:26 CST
This incident affected: Green Lake School District.