[362758] [ChetekSD] [West Central] [Site Unreachable]
Incident Report for WiscNet
Resolved
Resolved - Resolved - We are currently seeing this event resolved.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net Edit
Posted May 16, 2017 - 20:13 CDT
Investigating
Notification of an unplanned event effecting your institution:

The WiscNet NOC is currently seeing services to the Chetek School District as down. Please verify power and equipment on site and advise if you are performing maintenance on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 16, 2017 - 19:55 CDT
This incident affected: Chetek-Weyerhaeuser School District.