494734 - WiscNet - Multiple Locations - Software Upgrades
Scheduled for Aug 25, 22:00 CDT  -  Aug 26, 05:00 CDT
Update
WiscNet engineers will be performing updates on various backbone hub
devices network wide beginning at 22:00 CDT on Sunday, August 25th.

The full maintenance window period is 22:00 to 05:00. Member impact is
expected to be from 15 to 60 minutes within the first few hours of the
maintenance window.
Posted 11 days ago. Aug 06, 2019 - 09:19 CDT
Scheduled
WiscNet will be performing software upgrades on various backbone devices.
Posted 11 days ago. Aug 06, 2019 - 09:16 CDT
This scheduled maintenance affects: Wisconsin Regional Peering (MOREnet) and Brown County, CESA 7, Chippewa Valley Technical College, Concordia University, City of De Pere, De Pere School District, Door County, Dunn County, Educators Credit Union, City of Fond du Lac, Fond du Lac County, Fond du Lac School District, Greenwood School District, Manitowoc Public Utilities, Manitowoc School District, Marian University of Fond du Lac, Medical College of Wisconsin, City of Menasha, Menasha Joint School District, Menasha Utilities, Menomonie Area School District, Moraine Park Technical College, Neenah Joint School District, Nicolet UHS School District, Northeast Wisconsin Technical College, Racine Unified School District, St. Mary's Springs Academy, St. Norbert College, Sevastopol School District, Southern Door County School District, West De Pere School District, Winnebago Lutheran Academy.