[471574] [Boscobel SD] [SouthWest WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
Power has been restored and all devices are reachable.
Posted 3 months ago. Jan 30, 2019 - 09:34 CST
Identified
Notification of an unplanned event affecting your institution:

The NOC is seeing your router as unreachable. The power company reports a power outage in Boscobel that should be resolved by 09:00 AM CST. The NOC will hold our ticket to monitor the power outage.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jan 30, 2019 - 06:47 CST
This incident affected: Boscobel Area School District.