434536 - HurleySD - North West - Site Device Unreachable
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted May 18, 2018 - 17:28 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advise that we have received alarms indicating your Wiscnet device onsite is not reachable.

Please advise if your performing maintenance that is affecting the connectivity to this device.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 18, 2018 - 15:59 CDT
This incident affected: Hurley School District.