[342446] [rivervalleysd] [South Central] [Site down]
Incident Report for WiscNet
Resolved
The NOC is now seeing this incident as resolved and all alarms have cleared.
Posted Feb 06, 2017 - 22:10 CST
Investigating
Notification of an unplanned event affecting your institution:

The Wiscnet NOC currently has unreachable alarms for this site and would like someone on site to verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 06, 2017 - 13:53 CST
This incident affected: River Valley School District.