[Grafton SD] [491403] [1900 Washington St, Grafton, WI 53024] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC had determined that the device have become reachable once again.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jul 12, 2019 - 15:13 CDT
Identified
We have received notice that the alarms are caused by utility work. We will hold and monitor this ticket.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jul 12, 2019 - 10:44 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jul 12, 2019 - 10:31 CDT
This incident affected: Grafton School District.