[414159] [Merrill Area School District] [North Central] [port GigabitEthernet0/4 flapping]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted 4 months ago. Feb 01, 2018 - 19:40 CST
Identified
The WiscNet NOC has observed that a port (labelled GigabitEthernet 0/4) on your device has been consistently flapping for the last day. Please verify the status of power, cabling, and your equipment and contact the WiscNet NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 4 months ago. Feb 01, 2018 - 13:19 CST
This incident affected: North Central (Merrill Area School District).