Ellsworth SD unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 20:30 CDT
Investigating
Update : I attempted to connect to this device, but found it unreachable via ICMP.

Joel R. received a call from Jeff at Ellsworth SD indicating that he has already verified power and equipment.

The last mile provider listed in the CI Link should be engaged for this outage.

Next Steps : Call out to the carrier listed in the CI Link and open a ticket for this outage. Then place the ticket pending carrier.
Posted Aug 03, 2020 - 09:34 CDT
This incident affected: Ellsworth Community School District.