Ticket 479211 | Multiple School Districts | Dane county to Fond Du Lac county | Possible fiber cut between the two counties
Incident Report for WiscNet
Resolved
This incident has been resolved
Posted 3 months ago. Apr 04, 2019 - 10:19 CDT
Identified
We identified a hardware issue located at our 222 West Washington hub. We have since reset the card and we are monitoring the situation.
Posted 3 months ago. Apr 04, 2019 - 07:40 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have received multiple alarms for 30+ School Districts. Engineers have been engages for further investigation. Updates will follow as we receive them.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Apr 04, 2019 - 07:25 CDT
This incident affected: Beloit Turner School District, Campbellsport School District, CESA 10 - Madison, De Forest Area School District, Delavan-Darien School District, City of Fond du Lac, Fond du Lac County, Green Lake County, Gresham School District, Hartford UHS School District, Jackson County, Lakeland UHS School District, Lomira School District, Marian University of Fond du Lac, Mayville School District, McFarland School District, Milton School District, Mosinee School District, New Glarus School District, North Fond du Lac School District, Omro School District, Pardeeville Area School District, Reedsburg School District, Ripon Area School District, Sun Prairie Area School District, Watertown Unified School District, City of West Allis, Winnebago Lutheran Academy, and Winneconne Community School District.