[408397] [BOREAS] [Wisconsin Regional Peering] [Maintenance that should not ber service affecting]
Incident Report for WiscNet
Resolved
This maintenance has been verified as completed at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 17, 2018 - 10:41 CST
Update
Adjusted title.
Posted Jan 12, 2018 - 17:09 CST
Identified
Notification of a planned event effecting your institution:

WiscNet partner will be upgrading software on all of the Infinera nodes in their network. If there are issues with the updates the 10G circuit for MERIT from Ashland to Chicago might be affected.

Member affected: MERIT.
Start time: 1/13/2018 from 0700 to 1900 hours CST.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 12, 2018 - 17:08 CST
This incident affected: Wisconsin Regional Peering (MERIT Network) and Transit Share (MERIT).