483546 {Mishicot SD is Unreachable}
Incident Report for WiscNet
Resolved
Your services have been restored at this time, if you are still experiencing issues please don't hesitate to contact us.
Posted May 09, 2019 - 17:49 CDT
Identified
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 09, 2019 - 15:35 CDT
This incident affected: Mishicot School District.