[374734] [Waterford Union SD] [South East] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The alarms have cleared from our NOC console and the device is once again reachable.
Posted Jul 10, 2017 - 11:05 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jul 10, 2017 - 09:57 CDT
This incident affected: Waterford UHS School District.