[405877] [South Central] [Network Outage]
Incident Report for WiscNet
Resolved
We have followed up with our partner carrier has confirmed that repairs to damaged fiber have completed as of 12:22am on the 14th.
All services are up at this time.

Please call the Wiscnet NOC at 608-442-6761 option 1 with any questions.
Posted Dec 14, 2017 - 04:00 CST
Update
Greetings,

We are now seeing services back up, however, our partner carrier advises that they are still working this issue. We will provide further updates as they are made available.

Please call the Wiscnet NOC at 608-442-6761 option 1 with any questions.
Posted Dec 13, 2017 - 20:55 CST
Investigating
Greetings,

The large-area network outage is currently under investigation.
Although there is no ETR at this time, the Wiscnet NOC will provide updates on the restoration of service as they become available.

Please call the Wiscnet NOC at 608-442-6761 option 1 with any questions.
Posted Dec 13, 2017 - 15:21 CST
This incident affected: Belleville School District, Cambridge School District, Deerfield Community School District, and Parkview School District.