[362298] [Menominee Indian SD] [Bay Area] [member site down]
Incident Report for WiscNet
Resolved
The device is reachable. All alarms have cleared in monitoring. Noc is Resolving ticket. NOC will continue to monitor
Posted May 14, 2017 - 15:49 CDT
Investigating
The WiscNet NOC has received alarms for our device at your site. We are currently seeing all interfaces for our device as unreachable at your location. This can sometimes indicate that there is no power to the device on site. Can you please verify power and equipment on site and update the WiscNet NOC at 608-442-6761, option 1 or via email at noc_support@wiscnet.net.
Posted May 14, 2017 - 15:40 CDT
This incident affected: Menominee Indian School District.