[361775] [Burlington SD] [South East] [Slow network connectivity reported]
Incident Report for WiscNet
Resolved
We have been informed that this issue is now resolved at this time. If further issue arise please reach out to us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 15, 2017 - 11:25 CDT
Investigating
Notification of an unplanned event effecting your institution:

We are currently not seeing any correlating events on our side that would be in line with the slow connectivity issues seen on site. Please attempt to connect directly to the WiscNet equipment and run a speed test from that point to see if the slow connectivity is still being seen.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 11, 2017 - 08:43 CDT
This incident affected: Burlington Area School District.