[#411637] [MATC - Fort Atkinson] [South Central] [Site Unreachable]
Incident Report for WiscNet
Resolved
Issue resolved, closing old status page.
Posted 7 months ago. Feb 06, 2018 - 16:44 CST
Identified
WiscNet NOC has been notified that this work is due to planned work on the premise site. WiscNet NOC will continue to monitor. If there are any issues, please contact WiscNet NOC for further assistance.
Posted 7 months ago. Jan 25, 2018 - 11:52 CST
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC received alarms for MATC - Fort Atkinson being unreachable. Please verify power and equipment on site. The NOC is proactively reaching out to the partner provider to determine if there are any circuit issues.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 7 months ago. Jan 25, 2018 - 11:47 CST
This incident affected: Madison Area Technical College.