Multiple Ping Unreachable: Hurley SD
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 26, 2020 - 13:00 CDT
Monitoring
The WiscNet NOC sees all devices as reachable at this time and the issue as resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 26, 2020 - 12:29 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 26, 2020 - 02:14 CDT
This incident affected: Hurley School District.