[480199] [Herman-Neosho-Rubicon School District] [Neosho, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved
Posted 2 months ago. Apr 12, 2019 - 08:05 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 2 months ago. Apr 12, 2019 - 03:29 CDT
This incident affected: HNR School District-Neosho.