[409509] [Omro School District] [Fox Valley] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The Wiscnet NOC is currently seeing all alarms for this incident as clear, and are resolving our ticket.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jan 12, 2018 - 04:29 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jan 12, 2018 - 03:18 CST
This incident affected: Omro School District.