WiscNet | Suspected Fiber Cut Between Fond Du Lac and Madison | TT 503893
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 15:51 CDT
Investigating
Notification of an incident that may affect your orginization.

Members Affected: Madison Area Technical College, Mukwonago School District, Moraine Park Technical College, Fall River School District, Sheboygan Falls School
District, Verona Area School District, State of Wisconsin, Sheboygan Falls School District, Southwest Library System, Fond du Lac County, Wautoma Area School District,
Wisconsin Department of Military Affairs, Randolph School District, Fox Valley Community Area Network, Marian University of Fond du Lac, Belmont Community School
District, General Mitchell International Airport, Beloit Turner School District, Lakeland UHS School District, Winding Rivers Library System


Notification of an emergency maintenance that may affect your organization(s):

We are currently investigating a possible fiber cut between Fond Du Lac and Madison that may be impacting your site. We apologize for any inconvenience this may be
causing and are working to restore services as soon as possible.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 20, 2019 - 11:14 CDT
This incident affected: Belmont Community School District, Fall River School District, Fond du Lac County, General Mitchell International Airport, Lakeland UHS School District, Madison Area Technical College, Marian University of Fond du Lac, Moraine Park Technical College, Mukwonago School District, Randolph School District, Sheboygan Falls School District, Southwest Library System, Verona Area School District, Wautoma Area School District, Winding Rivers Library System, Wisconsin Department of Military Affairs, and State of Wisconsin.