[375535] [Lakeshores Library System] [South East] [Site Unreachable]
Incident Report for WiscNet
Resolved
We are seeing all alarms cleared at this time and have been informed that the site is up after storm issues.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 13, 2017 - 10:45 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing the devices at your location as down. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 12, 2017 - 21:49 CDT
This incident affected: Lakeshores Library System.