[480675] [Sacred Heart School] [Devices unreachable]
Incident Report for WiscNet
Resolved
Resolving incident.
Posted 2 days ago. Apr 16, 2019 - 10:42 CDT
Update
All alarms have cleared for this issue and the circuit is operational.
Posted 2 days ago. Apr 16, 2019 - 10:41 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently receiving alarms as your location is unreachable. Please reach out to WiscNet NOC and confirm whether or not this is a power issue.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 3 days ago. Apr 16, 2019 - 09:27 CDT
This incident affected: Sacred Heart School of Theology.