[389*168] [South West Technical College] [South West] [Seeing devices on site unreachable]
Incident Report for WiscNet
Resolved
We are currently seeing all services restored at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net Edit
Posted Sep 16, 2017 - 15:44 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently receiving alarms for the devices on site being unreachable and request if there are any know power and equipment related events on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 16, 2017 - 14:56 CDT
This incident affected: Southwest Wisconsin Technical College.