[537094] Multiple Devices Unreachable | Silver Lake College
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 17:43 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 30, 2020 - 07:56 CDT