[423123] [Osceola SD] [West Central] [Router Unreachable]
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing all devices reachable and all alarms clear. We will continue to monitor this issue for stability and reliability.
Posted Mar 15, 2018 - 07:51 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing the router on site as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Mar 15, 2018 - 04:25 CDT
This incident affected: Osceola School District.