[433350] [Waupun SD] [South Central] [Site unreachable]
Incident Report for WiscNet
Resolved
We are now seeing the site as up and will be resolving our incident.
Posted May 11, 2018 - 22:24 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing our equipment on site for the Waupun SD as unreachable. The nature of the alarms received leads us to believe these may be due to maintenance on your side. Please advise if you have any on going maintenance. If there is no planned work, please verify power and equipment and update the WiscNet NOC.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 11, 2018 - 17:02 CDT
This incident affected: Waupun School District.